Updating with ignite ux

Only swlist works, swreg -l depot, swinstall -i, swverify all fail with the same error.

ERROR: “spuerman/”: You do not have the required permissions to select this target.

swlist -l fileset -a revision -a title -a state -a install_date ———Sample output —— # vm Guest Lib B.04.00 Integrity VM vm Guest Lib 200903081306.51 vm Guest Lib.

Note: superman (not its real name) is a vpar running on a superdome complex.HPVM-CORE,r=1.0,a=HP-UX_B.11.31_IA,v=HP,fr=1.0,fa=HP-UX_B.11.31_IA PHSS_44116. VIRT-PROVIDER,r=1.0,a=HP-UX_B.11.31_IA,v=HP,fr=1.0,fa=HP-UX_B.11.31_IA * Selection succeeded. * Beginning Analysis and Execution * Session selections have been saved in the file “/root/.sw/sessions/swcopy.last”.* The analysis phase succeeded for “myhost:/Depots/B.11.31/2015FY_second”.Let’s check the patch became a part of the depot: myhost:root swlist -s /Depots/B.11.31/2015FY_second # Initializing… # # Target: myhost:/Depots/B.11.31/2015FY_second # # # Bundle(s): # 201510HPUXPATCHMYCOMPANY B.20 MYCOMPANYFALL2015 QPKAPPS B..411a Applications Patches for HP-UX 11i v3, March 2015 QPKBASE B..411a Base Quality Pack Bundle for HP-UX 11i v3, March 2015 # # Product(s) not contained in a Bundle: # PHSS_44116 1.0 HPVM B.06.30 CORE PATCH myhost:root midaemon and scopeux combine to collect performance data on HP-UX.They both need to be running to properly collect data.======= 07/23/15 PDT END swcopy SESSION (non-interactive) (jobid=myhost-2347) Next check the destination depot swlist –l depot –s /Depots/B.11.31/2015FY_second # Initializing… # # Target: myhost:/Depots/B.11.31/2015FY_second # 201510HPUXPATCHMYCOMPANY B.20 MYCOMPANYFALL2015 QPKAPPS B..411a Applications Patches for HP-UX 11i v3, March 2015 QPKBASE B..411a Base Quality Pack Bundle for HP-UX 11i v3, March 2015 Then a problem comes up and you need to add a new patch to your already build depot, say PHSS_44116.depot a fix to issues starting hpvm guests.

702

Leave a Reply